332 - Issues with sign up – Incident details

All systems operational

Issues with sign up

Resolved
Partial outage 0 %
Started about 1 month agoLasted 19 minutes

Affected

App — app.order332.com

Partial outage from 11:42 PM to 12:01 AM

Updates
  • Resolved
    Resolved

    A fix has been pushed to the app. All PWA app users should update their client to the latest version. All affected invite codes have been reset and should be usable again.

  • Investigating
    Investigating

    Passkey sign up is currently not working for some or all users. Users may see "Failed to start passkey registration" during registration.